<!DOCTYPE HTML><html lang=en-US xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset=UTF-8 />
<link rel=profile href="http://gmpg.org/xfn/11"/>
<title>10,000 for the Troops | New Country 96.3</title><link rel=dns-prefetch href='//www.newcountry963.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=canonical href="http://www.newcountry963.com/10k_for_the_troops/"/>
<script>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</script>
<link rel=stylesheet id=headway-google-fonts href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media=all />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel=stylesheet id=bxslider-style-css href='http://www.newcountry963.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media=all />
<link rel=stylesheet id=amp-promo-reel-widget-style-css href='http://www.newcountry963.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.9.8' type='text/css' media=all />
<link rel=stylesheet id=headway-general-css href='http://www.newcountry963.com/wp-content/uploads/sites/271/headway/cache/general-898993b.css?ver=4.9.8' type='text/css' media=all />
<link rel=stylesheet id=headway-layout-single-css href='http://www.newcountry963.com/wp-content/uploads/sites/271/headway/cache/layout-single-2b83943.css?ver=4.9.8' type='text/css' media=all />
<link rel=stylesheet id=headway-responsive-grid-css href='http://www.newcountry963.com/wp-content/uploads/sites/271/headway/cache/responsive-grid-d2119e4.css?ver=4.9.8' type='text/css' media=all />
<meta name=builder-styles-css content="" id=builder-styles-css>
<link rel=stylesheet id=amp-breaking-news-css href='http://www.newcountry963.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.3.4' type='text/css' media=all />
<link rel=stylesheet id=animate-style-css href='http://www.newcountry963.com/wp-content/plugins/shared/css/animate.css?ver=0.3.4' type='text/css' media=all />
<link rel=stylesheet id=amp-styles-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-styles/css/public.css?ver=1.4.5' type='text/css' media=all />
<link rel=stylesheet id=amp-events-calendar-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media=all />
<link rel=stylesheet id=amp-events-export-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media=all />
<link rel=stylesheet id=amp_feed-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.5.0' type='text/css' media=all />
<link rel=stylesheet id=amp-image-rotator-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.1' type='text/css' media=all />
<link rel=stylesheet id=amp-listen-live-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media=all />
<link rel=stylesheet id=amp-onair-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.7.2' type='text/css' media=all />
<link rel=stylesheet id=AMPPromoReel-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.4.1' type='text/css' media=all />
<link rel=stylesheet id=mediaelement-css href='http://www.newcountry963.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='http://www.newcountry963.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media=all />
<link rel=stylesheet id=amp-tabs-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media=all />
<link rel=stylesheet id=amp-header-rotator-css href='http://www.newcountry963.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media=all />
<link rel=stylesheet type="text/css" media=all href="http://www.newcountry963.com/wp-content/themes/Headway-AMP_CMS/style.css"/>
<script src='http://www.newcountry963.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://www.newcountry963.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script src='http://www.newcountry963.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1573099841'></script>
<script src='http://www.newcountry963.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/uploads/sites/271/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.4.1'></script>
<script src='http://www.newcountry963.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/uploads/sites/271/headway/cache/responsive-grid-js-e6e6939.js?ver=4.9.8'></script>
<script>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.newcountry963.com","site_id":"271","tz":"America\/Chicago","tz_offset":"-6","ts":"1573099841","blog_name":"New Country 96.3","client_name":"cumuluspro","user_ID":"","ts_offset":"1573478941","version":"2.49.0","env":"prod","settings":{"tenant_id":"see_5199","syn_site_name":"KSCS-FM","selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":"New Country 96-3 KSCS","default_show_img":"http:\/\/www.kscs.com\/wp-content\/uploads\/sites\/271\/2015\/02\/kscs_red-150.png","gtm_id":false,"vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":false,"nielsen_provider":"cumulus","promoreel_priority":true}};
/* ]]> */
</script>
<script src='http://www.newcountry963.com/wp-content/plugins/shared/js/amp-common.js?ver=1573099841'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.3.4'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-styles/js/public.js?ver=1.4.5'></script>
<script>
/* <![CDATA[ */
var dates = {"start_of_week":"0","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.5.0'></script>
<script src='http://www.newcountry963.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='http://www.newcountry963.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='http://www.newcountry963.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.5.0'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.5.0'></script>
<script>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"271","callsign":"","mount_name":"KSCSFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.7.2'></script>
<script src='http://www.newcountry963.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>
<!--[if lt IE 9]>
<script src="http://www.newcountry963.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->
<!--[if lt IE 8]>
<script src="http://www.newcountry963.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<script async src="//js-sec.indexww.com/ht/p/190116-151096874730217.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
	.addSize([970, 0], [[728, 90], [970, 90], [970, 250]])
	.addSize([750, 0], [728, 90])
	.addSize([0, 0], [[320, 50], [320, 53]])
	.build();

googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KSCS.FM', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KSCS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KSCS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KSCS.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KSCS.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KSCS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KSCS.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.defineSlot('/6717/cd.KSCS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
googletag.defineSlot('/6717/cd.kscs.fm/cd.kscs.FM.495', [640, 400], 'div-gpt-ad-1516327313851-0').addService(googletag.pubads());


// *** Define new slots ABOVE this, not after!
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>
<script>
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kscs-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TR9ZJL');</script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '181461212508101');
  fbq('track', 'PageView');
</script>
<noscript><img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=181461212508101&ev=PageView&noscript=1"/></noscript>
<meta name=viewport content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel=alternate type="application/rss+xml" title="New Country 96.3 &raquo; Feed" href="http://www.newcountry963.com/feed/"/>
<link rel="shortcut icon" type="image/ico" href="https://express-images.franklymedia.com/6616/sites/271/2019/07/15114336/NC963_Favicon.png"/>
<link rel=shortlink href='http://www.newcountry963.com/?p=940434'/>
<script>
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-55276308-3']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<style style="text/css" id=customize-styles>
#whitewrap {background-image: url(https://express-images.franklymedia.com/6616/sites/271/2019/07/15085739/KSCS_Wallpaper1.png) !important;
background-repeat: repeat;
}
#whitewrap > .wrapper-header {background: url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjxkZWZzPjxsaW5lYXJHcmFkaWVudCBpZD0iZ3JhZGllbnQiIHgxPSIwJSIgeTE9IjAlIiB4Mj0iMCUiIHkyPSIxMDAlIj48c3RvcCBvZmZzZXQ9IjAlIiBzdHlsZT0ic3RvcC1jb2xvcjojRTBFMEUwOyIgLz48c3RvcCBvZmZzZXQ9IjEwMCUiIHN0eWxlPSJzdG9wLWNvbG9yOiM2NzczODQ7IiAvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IGZpbGw9InVybCgjZ3JhZGllbnQpIiBoZWlnaHQ9IjEwMCUiIHdpZHRoPSIxMDAlIiAvPjwvc3ZnPg==);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #E0E0E0), color-stop(100%, #677384));
background: -moz-linear-gradient(top,#E0E0E0 0%,#677384 100%);
background: -webkit-linear-gradient(top,#E0E0E0 0%,#677384 100%);
background: -o-linear-gradient(top,#E0E0E0 0%,#677384 100%);
background: -ms-linear-gradient(top,#E0E0E0 0%,#677384 100%);
background: linear-gradient(top,#E0E0E0 0%,#677384 100%);}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: #0c2040 !important; 
background-image: none !important;
}
body {background-color: #0c213e !important; 
}
.wrapper-header .block-type-navigation ul.menu > li, .wrapper-header .block-type-navigation ul.menu > li a {color: #f3cb14 !important;
}
.wrapper-header .block-type-navigation ul.sub-menu li, .wrapper-header .block-type-navigation ul.sub-menu li a {background: transparent !important;}
.wrapper-header .block-type-navigation ul.sub-menu {background-color: #0c213e !important; 
background-image: none !important;
}
.wrapper-footer .block-type-navigation ul.menu > li, .wrapper-footer .block-type-navigation ul.menu > li a {color: #f4cc1e !important;
}
.wrapper-footer .block-type-navigation ul.sub-menu li, .wrapper-footer .block-type-navigation ul.sub-menu li a {background-color: #f4cc1e !important; 
background-image: none !important;
}
[data-alias*="Logo"]:first-of-type img:first-of-type {display: none;}

</style>
<script>_AMP.theme.data = {"logo":"https:\/\/express-images.franklymedia.com\/6616\/sites\/271\/2019\/07\/15063858\/KSCS-FM-Sitelogo-2019-07-15-300x207.png"};</script>
<script>var ajaxurl = "http://www.newcountry963.com/wp-admin/admin-ajax.php"</script><script>var ajaxurl = "http://www.newcountry963.com/wp-admin/admin-ajax.php"</script>
<script>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'New Country 963');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  DallasFort Worth TX', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', '10,000 for the Troops');
  });
</script>
<link rel=dns-prefetch href="//api.tunegenie.com">
<link rel=preconnect href="https://api.tunegenie.com">
<meta property=og:locale content=en_US />
<meta property=og:site_name content="New Country 96.3"/>
<meta property=og:title content="10,000 for the Troops"/>
<meta property=og:url content="http://www.newcountry963.com/10k_for_the_troops/"/>
<meta property=og:type content=article />
<meta property=og:description content="Write a message… Sign a card… Thank those who SERVE! 
Hawkeye and Katelyn, along with the rest of New Country 96.3, are thanking the thousands of brave Americans serving overseas in the Armed Forces this Holiday Season. 
The goal of “10,000 for the Troops” is to collect and send 10,000 holiday car"/>
<meta property=og:image content="https://express-images.franklymedia.com/6616/sites/271/2019/11/06084942/Screen-Shot-2019-11-01-at-3.43.46-PM.png"/>
<meta itemprop=name content="10,000 for the Troops"/>
<meta itemprop=headline content="10,000 for the Troops"/>
<meta itemprop=description content="Write a message… Sign a card… Thank those who SERVE! 
Hawkeye and Katelyn, along with the rest of New Country 96.3, are thanking the thousands of brave Americans serving overseas in the Armed Forces this Holiday Season. 
The goal of “10,000 for the Troops” is to collect and send 10,000 holiday car"/>
<meta itemprop=image content="https://express-images.franklymedia.com/6616/sites/271/2019/11/06084942/Screen-Shot-2019-11-01-at-3.43.46-PM.png"/>
<meta itemprop=author content=rkaplan />
<meta name=twitter:title content="10,000 for the Troops"/>
<meta name=twitter:url content="http://www.newcountry963.com/10k_for_the_troops/"/>
<meta name=twitter:description content="Write a message… Sign a card… Thank those who SERVE! 
Hawkeye and Katelyn, along with the rest of New Country 96.3, are thanking the thousands of brave Americans serving overseas in the Armed Forces this Holiday Season. 
The goal of “10,000 for the Troops” is to collect and send 10,000 holiday car"/>
<meta name=twitter:image content="https://express-images.franklymedia.com/6616/sites/271/2019/11/06084942/Screen-Shot-2019-11-01-at-3.43.46-PM.png"/>
<meta name=twitter:card content=summary_large_image />
</head>
<body class="page-template-default page page-id-940434 custom safari webkit responsive-grid-enabled responsive-grid-active pageid-940434 page-slug-10k_for_the_troops layout-single-page-940434 layout-using-single builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage">
<div id=whitewrap>
<div id=wrapper-48 class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">
<div class="grid-container clearfix">
<section class="row row-1">
<section class="column column-1 grid-left-0 grid-width-24">
<div id=block-27 class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class=block-content>
<div align=center><div id=div-gpt-ad-1418849849333-1>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div>
</div>
</section>
</section>
<section class="row row-2">
<section class="column column-1 grid-left-0 grid-width-4">
<figure id=block-31 class="logo block block-type-image block-fixed-height" data-alias=Logo itemscope="" itemtype="http://schema.org/ImageObject">
<div class=block-content>
<a href="/" class=image><img src="http://images.tritondigitalcms.com/6616/sites/271/2019/07/15063858/KSCS-FM-Sitelogo-2019-07-15.png" alt="" title="" itemprop=contentURL /></a>
</div>
</figure>
</section>
<section class="column column-2 grid-left-0 grid-width-20">
<div id=block-bh85a90411306f5c class="block block-type-custom-code block-fluid-height" data-alias="Empty Spacer">
<div class=block-content>
&nbsp;
</div>
</div>
<section class="sub-column sub-column-1 column column-1 grid-width-7 grid-left-0">
<aside id=block-29 class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class=block-content>
<ul class=widget-area><div class=amp-onair-widget id=amp_onair_widget-2 data-title-now="" data-title-upcoming="" data-title="" data-type=nowplaying data-change-minutes=5 data-change=0 data-toggle-time=10 data-fields="image,timeslot" data-ajaxurl="http://www.newcountry963.com/wp-admin/admin-ajax.php" data-updateurl="http://www.newcountry963.com/shows/feed/?type=json" data-memcached=1 data-expiration=1573484400>
<div class="amp-onair-show nowplaying">
<div class="amp-onair-widget-title js-widget-title"></div>
<div class=amp-onair-show-image>
<img class="js-image amp-onair-show-image-img" src="https://express-images.franklymedia.com/6616/sites/271/2015/02/03123725/michrod2017.jpg"/>
</div>
<div class=amp-onair-show-title>
<span class=js-title>Michelle Rodriguez</span>
</div>
<div class="amp-onair-show-timeslot js-timeslot">10:00 a.m. - 3:00 p.m.</div>
</div>
</div></ul>
</div>
</aside>
</section>
<section class="sub-column sub-column-2 column column-2 grid-width-10 grid-left-0">
<section id=block-30 class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class=block-content>
<div class=social-icons-container><ul class=social-icons><li><a href="#" target=_blank><img src="http://www.kscs.com/wp-content/uploads/sites/271/2016/02/dFH0VhtB4B1.png" title="Listen Live!!" class=img-1 /></a></li><li><a href="#" alt="Santa Stream"><img src="https://express-images.franklymedia.com/6616/sites/271/2019/11/08091731/Santa-ListenLive.png" title="Santa Stream" class=img-2 /></a></li><li><a href="https://www.facebook.com/NewCountry963" target=_blank><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kscs-fm/wp-content/uploads/sites/271/2014/10/facebook.png" title="Like us on Facebook!" class=img-3 /></a></li><li><a href="https://twitter.com/963kscs" target=_blank><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kscs-fm/wp-content/uploads/sites/271/2014/10/twitter.png" title="Follow us on Twitter!" class=img-4 /></a></li><li><a href="https://www.instagram.com/newcountry963/" target=_blank><img src="http://www.kscs.com/wp-content/uploads/sites/271/2016/05/instagramicon.png" title=instagram class=img-5 /></a></li><li><a href="https://www.youtube.com/user/HawkeyesMovies" target=_blank><img src="http://images.tritondigitalcms.com/6616/sites/271/2019/07/26101604/hawkeye26x27.png" title=hawkeye class=img-6 /></a></li></ul></div>
</div>
</section>
</section>
<section class="sub-column sub-column-3 column column-3 grid-width-3 grid-left-0">
<div id=block-b595a9041130156b class="gigya-actions block block-type-custom-code block-fluid-height" data-alias="Gigya Profile Actions">
<div class=block-content>
<div class=see-widget data-see-type=regUi data-see-loginbonus=false></div>
</div>
</div>
</section>
<div id=block-bh85a90411306f5c class="block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bh85a90411306f5c block-original-bwe5a9041695bfcc" data-alias="Empty Spacer">
<div class=block-content>
&nbsp;
</div>
</div>
<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id=block-32 class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class=block-content>
<div class="nav-horizontal nav-align-left"><ul id=menu-main-navigation class=menu><li id=menu-item-358920 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-358920"><a>ON-AIR</a>
<ul class=sub-menu>
<li id=menu-item-816603 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816603"><a href="http://www.newcountry963.com/full-schedule/">Full Schedule</a></li>
<li id=menu-item-56159 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56159"><a href="http://www.newcountry963.com/hawkeyeinthemorning/">&#8220;Hawkeye in the Morning&#8221; Show</a>
<ul class=sub-menu>
<li id=menu-item-306202 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306202"><a href="http://www.kscs.com/hawkeye">Hawkeye</a></li>
<li id=menu-item-57392 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57392"><a href="http://www.newcountry963.com/connectedk/">Connected K</a></li>
<li id=menu-item-727099 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-727099"><a href="http://www.kscs.com/apply-for-hawkeyes-2nd-date-update/">2nd Date Update</a></li>
</ul>
</li>
<li id=menu-item-191814 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191814"><a href="http://www.newcountry963.com/michelle/">Michelle Rodriguez</a></li>
<li id=menu-item-779498 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779498"><a href="http://www.newcountry963.com/alfarb/">Al Farb</a></li>
<li id=menu-item-51536 class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-51536"><a href="http://www.newcountry963.com/shows/nash-nights-live/">Nash Nights Live with Shawn Parr &#038; Elaina Smith</a></li>
</ul>
</li>
<li id=menu-item-50927 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50927"><a target=_blank href="http://www.kscs.com/category/contests/">Contests</a>
<ul class=sub-menu>
<li id=menu-item-726643 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726643"><a href="http://www.kscs.com/category/contests/">New Country 96.3 Contests</a></li>
<li id=menu-item-362445 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-362445"><a href="http://www.newcountry963.com/2016/02/22/contest-rules-2/">CONTEST RULES</a></li>
</ul>
</li>
<li id=menu-item-342540 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-342540"><a>Photos</a>
<ul class=sub-menu>
<li id=menu-item-545645 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545645"><a href="http://www.newcountry963.com/category/on-the-streets/">On The Streets</a></li>
<li id=menu-item-793546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793546"><a href="http://www.newcountry963.com/category/photos/exclusives/">Exclusives</a></li>
<li id=menu-item-776781 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776781"><a href="http://www.newcountry963.com/concert-photo-gallery/">Concerts</a></li>
</ul>
</li>
<li id=menu-item-776862 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-776862"><a>Events</a>
<ul class=sub-menu>
<li id=menu-item-799765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799765"><a href="http://www.newcountry963.com/concerts/">Concerts</a></li>
<li id=menu-item-51092 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51092"><a href="http://www.newcountry963.com/new-country-96-3-kscs-event-calendar/">Station Events</a></li>
</ul>
</li>
<li id=menu-item-51461 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51461"><a href="http://www.newcountry963.com/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li id=menu-item-51071 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51071"><a href="http://www.newcountry963.com/2nd-date-update-podcasts/">2nd Date Update Podcasts</a></li>
<li id=menu-item-51077 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51077"><a href="http://www.newcountry963.com/celebs-podcast/">Celebrity Interviews</a></li>
<li id=menu-item-51074 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51074"><a href="http://www.newcountry963.com/features-podcast/">Best of Hawkeye In The Morning</a></li>
</ul>
</li>
<li id=menu-item-777529 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-777529"><a href="#">News</a>
<ul class=sub-menu>
<li id=menu-item-777681 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777681"><a href="http://www.newcountry963.com/breaking-news/">Breaking News</a></li>
<li id=menu-item-784494 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784494"><a href="http://www.newcountry963.com/lottery/">Texas Lottery Winning Numbers</a></li>
</ul>
</li>
<li id=menu-item-433496 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-433496"><a href="http://www.newcountry963.com/station-information/">Contact Us</a>
<ul class=sub-menu>
<li id=menu-item-776861 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776861"><a href="http://www.newcountry963.com/station-information/">Station Information</a></li>
<li id=menu-item-777686 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777686"><a href="http://www.newcountry963.com/newsletter-sign-up/">Newsletter Sign-up</a></li>
<li id=menu-item-758782 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758782"><a href="http://www.newcountry963.com/internship/">Internship</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
</section>
<section class="sub-column sub-column-2 column column-2 grid-width-3 grid-left-0">
<nav id=block-33 class="nav-search block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class=block-content>
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-left"><div class=nav-search>
<form id=searchform action="http://www.newcountry963.com/">
<label for=s class=assistive-text>Search</label>
<input class=field name=s id=s value=Search onclick="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"/>
<input type=submit class=submit name=searchsubmit id=searchsubmit value=Search />
</form>
</div></div>
</div>
</nav>
</section>
</section>
</section>
<section class="row row-3">
<section class="column column-1 grid-left-0 grid-width-5">
<div id=block-b8z54a44441b0250 class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class=block-content>
<div id=div-gpt-ad-1418849849333-4>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div>
</div>
</section>
<section class="column column-2 grid-left-0 grid-width-5">
<div id=block-b0b54a44441b2caa class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class=block-content>
<div id=div-gpt-ad-1418849849333-5>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div>
</div>
</section>
</section>
</div>
</div>
<div id=wrapper-49 class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">
<div class="grid-container clearfix">
<section class="row row-1">
<section class="column column-1 grid-left-0 grid-width-16">
<div id=block-130 class="block block-type-content block-fluid-height" data-alias="">
<div class=block-content>
<div class=loop><article id=post-940434 class="post-940434 page type-page status-publish has-post-thumbnail hentry tag-18997 tag-000-for-the-troops tag-25141 tag-19522 tag-10000-for-the-troops tag-connected-k tag-hawkeye tag-hawkeye-in-the-morning tag-katelyn tag-kscs tag-new-country-96-3 author-rkaplan " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class=entry-title itemprop=headline>10,000 for the Troops</h1></header><div class=entry-content itemprop=text><p><a href="https://express-images.franklymedia.com/6616/sites/271/2019/11/05104721/10000Troops654x5152-1.png"><img class="alignnone size-full wp-image-942467" src="https://express-images.franklymedia.com/6616/sites/271/2019/11/05104721/10000Troops654x5152-1.png" alt="" width=654 height=515 srcset="https://express-images.franklymedia.com/6616/sites/271/2019/11/05104721/10000Troops654x5152-1.png 654w, https://express-images.franklymedia.com/6616/sites/271/2019/11/05104721/10000Troops654x5152-1-300x236.png 300w" sizes="(max-width: 654px) 100vw, 654px"/></a></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Write a message… Sign a card… Thank those who SERVE! </strong></span></p>
<p style="text-align: center;"><span style="color: #000000;">Hawkeye and Katelyn, along with the rest of New Country 96.3, are thanking the thousands of brave Americans serving overseas in the Armed Forces this Holiday Season. </span><br/>
<span style="color: #000000;">The goal of “<strong>10,000 for the Troops</strong>” is to collect and send 10,000 holiday cards to the Troops deployed overseas, and around the globe, with the help of <a style="color: #000000;" href="https://supportoursoldier.com/" target=_blank rel=noopener><strong>Support Our Soldiers</strong></a>.</span></p>
<p style="text-align: center;"><span style="color: #000000;">Now through <strong>Friday, November 15th, </strong> we&#8217;ll be collecting holiday cards filled with warm wishes from you!<br/>
<em>We are collecting both Thanksgiving and Christmas cards.</em><br/>
</span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Please mail your cards to: </strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Hawkeye &amp; Katelyn&#8217;s 10,000 for the Troops </strong></span><br/>
<span style="color: #000000;"><strong>New Country 96.3 </strong></span><br/>
<span style="color: #000000;"><strong>3090 Olive Street, Suite 400 </strong></span><br/>
<span style="color: #000000;"><strong>Dallas, TX 75219</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You can also get us your cards by bringing it to the New Country 96.3 Studio&#8217;s Front Desk during regular business hours (Monday &#8211; Friday, 8:30am-5:30pm) or any of our station events throughout the Metroplex.</strong> </span></p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>If you are dropping off cards in person or mailing multiple cards in one shipment, you do not need to include the envelope for each card.  Cards will be placed into care boxes without envelopes. </strong></span></p>
<p style="text-align: center;"><em><span style="color: #000000;">If you have any questions, please email Promotions@newcountry963.com or watch the video </span></em></p>
<p>&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/y9Pp1WJqGIk" width=560 height=315 frameborder=0 allowfullscreen=allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><a href="https://supportoursoldier.com/" target=_blank rel=noopener><img class="wp-image-940449 size-medium aligncenter" src="https://express-images.franklymedia.com/6616/sites/271/2019/10/29145535/SOSlogos-transparent-300x207.png" alt="" width=300 height=207 srcset="https://express-images.franklymedia.com/6616/sites/271/2019/10/29145535/SOSlogos-transparent-300x207.png 300w, https://express-images.franklymedia.com/6616/sites/271/2019/10/29145535/SOSlogos-transparent-768x529.png 768w, https://express-images.franklymedia.com/6616/sites/271/2019/10/29145535/SOSlogos-transparent-1024x706.png 1024w, https://express-images.franklymedia.com/6616/sites/271/2019/10/29145535/SOSlogos-transparent.png 1090w" sizes="(max-width: 300px) 100vw, 300px"/></a></p>
<p><span style="color: #000000;"><strong>About Support Our Soldiers: </strong>Support Our Soldiers (SOS) is a community based, <span class=ILfuVd><span class=e24Kjd>501(c)(3)</span></span> organization, that supports all branches of the military in any ways and they &#8220;care beyond the box&#8221;. SOS has direct contact with soldiers and units to be able to send care boxes custom made to fill each request. SOS adopts units/individuals who are considered &#8220;high risk&#8221; &#8211; they are either in isolated areas or do not have family back home sending support. SOS sends care boxes and cards for the duration of the deployment ensuring all soldiers receive mail during every mail call. Through regular communication with the adopted units/individuals, SOS develops a relationship and offers them a support system and an ear to listen to every need. SOS supports our military with more than just a cookie or pillow &#8211; by being there for them in the good and bad times .<em><strong><span style="color: #000000;"> <a style="color: #000000;" href="https://supportoursoldier.com/" target=_blank rel=noopener>CLICK HERE</a> </span>to learn more about Support Our Soldiers and for more ways to support this cause.</strong></em><br/>
</span></p>
<p style="text-align: center;">
<div id=themify_builder_content-940434 data-postid=940434 class="themify_builder_content themify_builder_content-940434 themify_builder">
</div>
</div></article></div>
</div>
</div>
<div id=block-brp5a74c9ebc7872 class="block block-type-custom-code block-fluid-height" data-alias="">
<div class=block-content>
<div id=div-gpt-ad-1516327313851-0 style='height:400px; width:640px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516327313851-0'); });
</script>
</div>
</div>
</div>
</section>
<section class="column column-2 grid-left-0 grid-width-8">
<div id=block-34 class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class=block-content>
<div id=div-gpt-ad-1418849849333-0>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div>
</div>
<aside id=block-bzu552d8c0e9271e class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bzu552d8c0e9271e block-original-bz2552d900cbfde1" data-alias=Widget itemscope="" itemtype="http://schema.org/WPSideBar">
<div class=block-content>
<ul class=widget-area><li id=simpleimage-2 class="widget widget_simpleimage">
<p class=simple-image>
<a href="http://www.newcountry963.com/10k_for_the_troops/"><img width=300 height=250 src="https://express-images.franklymedia.com/6616/sites/271/2019/11/04112514/10000Troops_CH_300x2501.png" class="attachment-full size-full" alt=""/></a>	</p>
</li>
<li id=custom_html-2 class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><iframe src="https://www.sigalert.com/mobile/?partner=WBAP-AM&amp;site=portlet&amp;url=http%3A%2F%2Fwww.wbap.com%2Fwbap-traffic-team%2F&amp;tar=_top&amp;lat=33.00496&amp;lon=-96.94518&amp;z=1" style="border: 0;width: 100%"></iframe></div></li>
</ul>
</div>
</aside>
<div id=block-bjz562108a09d9bb class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bjz562108a09d9bb block-original-bbk562109005794c" data-alias=Playlist>
<div class=block-content>
<h1 class=block-title><span>Playlist</span></h1><iframe name=onair frameborder=0 align="top,left" marginheight=0 marginwidth=0 scrolling=no width=300 height=480 src="http://kscs.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe>
</div>
</div>
<div id=block-46 class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class=block-content>
<div id=div-gpt-ad-1418849849333-3>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div>
</div>
<aside id=block-45 class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class=block-content>
<h1 class=block-title><span>Free Apps</span></h1><ul class=widget-area><li id=text-3 class="widget widget_text">
<div class=textwidget><div align=center>
<a href="https://itunes.apple.com/us/app/kscs-fm/id341243520?mt=8" target=_blank><img src="/wp-content/uploads/sites/271/2014/10/appstore.png" border=0></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KSCSFM" target=_blank><img src="/wp-content/uploads/sites/271/2014/10/googleplay.png" border=0></a>&nbsp;<a href="http://amazon.com/dp/B00FDZ287A" target=_blank><img src="/wp-content/uploads/sites/271/2014/10/amazon.png" border=0></a>
</div></div>
</li>
</ul>
</div>
</aside>
<div id=block-67 class="vip-club-ad block block-type-custom-code block-fluid-height" data-alias="VIP Club Ad">
<div class=block-content>
<a href="#"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kscs-fm/wp-content/uploads/sites/271/2014/10/vip_ad.png"></a>
</div>
</div>
</section>
</section>
</div>
</div>
<div id=wrapper-50 class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">
<div class="grid-container clearfix">
<section class="row row-1">
<section class="column column-1 grid-left-0 grid-width-6">
<nav id=block-50 class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class=block-content>
<div class="nav-vertical nav-align-left"><ul id=menu-footer-navigation class=menu><li id=menu-item-240966 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240966"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id=menu-item-240969 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240969"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id=menu-item-240972 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240972"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id=menu-item-51053 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51053"><a href="http://www.newcountry963.com/advertise-with-us/">Advertise With Us</a></li>
<li id=menu-item-51065 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51065"><a href="http://www.newcountry963.com/station-information/">Station Information</a></li>
<li id=menu-item-141 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target=_blank href="https://www.cumulus.com/work-here/">Employment Opportunities</a></li>
<li id=menu-item-635484 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635484"><a target=_blank href="https://publicfiles.fcc.gov/fm-profile/kscs">FCC Public File</a></li>
<li id=menu-item-774744 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774744"><a target=_blank href="https://www.cumulus.com">Cumulus Media Corporate</a></li>
</ul></div>
</div>
</nav>
<div id=block-big55f17e407f656 class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class=block-content>
<div id=div-gpt-ad-1418849849333-16>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div>
</div>
</section>
<section class="column column-2 grid-left-0 grid-width-18">
<div id=block-51 class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class=block-content>
<div class=footer-728x90-ad align=right>
<div id=div-gpt-ad-1418849849333-2>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>
</div>
</div>
<footer id=block-52 class="copyright block block-type-footer block-fluid-height" data-alias=Copyright itemscope="" itemtype="http://schema.org/WPFooter">
<div class=block-content>
<div class=footer-container>
<div class=footer>
<p class="copyright footer-copyright">Copyright 2019 Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.newcountry963.com/10k_for_the_troops/?full-site=true" rel=nofollow class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>
</footer>
<div id=block-bn05a78bbb9c7b03 class="slider block block-type-custom-code block-fluid-height" data-alias="">
<div class=block-content>
<div id=div-gpt-ad-1516327313851-0>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516327313851-0'); });
</script>
</div>
</div>
</div>
</section>
</section>
</div>
</div>
<script>_AMP.theme.init();</script>
<script src='//engage-see.franklymedia.com/widget/see_5199/see.js'></script><link rel=stylesheet id=media_library_assistant-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media=all />
<link rel=stylesheet id=media_library_assistant-widget-styles-css href='http://www.newcountry963.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media=all />
<link rel=stylesheet id=amp-polls-plugin-styles-css href='http://www.newcountry963.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.9.8' type='text/css' media=all />
<script>
/* <![CDATA[ */
var themify_vars = {"version":"2.2.6.6","url":"http:\/\/www.newcountry963.com\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"includesURL":"http:\/\/www.newcountry963.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.newcountry963.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.newcountry963.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.newcountry963.com\/wp-content\/plugins\/themify-builder\/themify","version":"2.2.6.6","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":240,"ajaxurl":"http:\/\/www.newcountry963.com\/wp-admin\/admin-ajax.php","postID":940434}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script src='http://www.newcountry963.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=2.2.6.6'></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='http://www.newcountry963.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script src='http://www.newcountry963.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=4.9.8'></script>
<script>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script src='http://www.newcountry963.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.9.8'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1573099841'></script>
<script src='http://www.newcountry963.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.9.8'></script>
<script>
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kscs";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<script class=_tgmp_p>
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kscs",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script class=_tgmp_p async src="https://mpl.tunegenie.com/js/loader2.min.js"></script>
</div>
<script>
// Disable TuneGenie info tray on site load
(function(window, undefined) {
	var orig_onTuneGenieMediaPlayerInitialized = function(){};
	if (typeof window.onTuneGenieMediaPlayerInitialized !== "undefined") {
		orig_onTuneGenieMediaPlayerInitialized = window.onTuneGenieMediaPlayerInitialized;
	}
	window.onTuneGenieMediaPlayerInitialized = function(tgmp) {
		tgmp.updateOption('infoTrayOnLoad',false);
		orig_onTuneGenieMediaPlayerInitialized(tgmp);
	}
}(window.self));
</script>
<div id=fb-root></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '457525951124490');
fbq('track', "PageView");</script>
<noscript><img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=457525951124490&ev=PageView&noscript=1"/></noscript>
<script>
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height=1 width=1 style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1117446141"></script>
</body>
</html>
